Acorn Acorn 5

Aurora Borealis



aurora_borealis14.png



This tutorial will guide you on how to create a starry night with an aurora borealis effect.  Create a new image in Acorn, File ▸ New .  The dimensions used here are 600 x 400 pixels.  Choose black as the background color.  Add a new layer, Layer ▸ New Layer (⇧⌘N).  Go to Filter ▸ Generator ▸ Render Clouds.  Choose a very dark gray as the 'From Color' and black as the 'To Color'.  


ae3ebe7c-4dd8-4b52-80b1-35c736907be3-Screen Shot 2013-03-27 at 1.36.35 PM.png


aurora_borealis2.png


Create a new layer (⇧⌘N).  Click on the gradient tool.  The colors of the gradient will end up being the colors of your aurora borealis.  The bolder and brighter the colors, the more vivid the effect.  A good place to start is to select one of the rainbow gradient presets.  Double click on a gradient widget to change a color.  For more information on this, read up on how to use the gradient tool.   Draw out your linear gradient at a slight angle.    

aurora_borealis3.png


Choose either the polygonal or freehand selection tool and make an irregularly shaped selection similar to the one shown below.  


aurora_borealis4.png


Go to Select ▸ Inverse.  Then hit the 'delete' key and deselect (⌘D).  


aurora_borealis5.png


Change the blending mode of your aurora borealis layer to 'Hard Light'.  Now for the fun part!  Go to Filter ▸ Stylize ▸ Pointillize.  Click on the '+' at the bottom of the filter window and choose Blur ▸  Gaussian Blur.  Click on the '+' again and choose Blur ▸ Zoom Blur.  The settings used here are shown below.  Play around with the zoom blur and pointillize center positions to achieve the look you want.  


ae3ebe7c-4dd8-4b52-80b1-35c736907be3-Screen Shot 2013-03-27 at 1.38.50 PM.png

aurora_borealis7.png


It's time to create some stars!  Add a new layer (⇧⌘N).  Go to Filter ▸ Generator ▸ Render Clouds.  Decrease the scale substantially until it looks like television static, then click 'Flatten'.


ae3ebe7c-4dd8-4b52-80b1-35c736907be3-Screen Shot 2013-03-27 at 1.39.58 PM.png


Change the blending mode of the static layer to 'Screen'.  Select Image Levels.  Move the center widget almost all the way to the left until you have white specs (stars).  Click 'OK'.  

Screen Shot 2013-03-12 at 10.32.58 PM.png

aurora_borealis10.png

Decrease the opacity of the star layer until things look good.  The opacity here has been decreased to 50%.  Select the eraser tool.  With the opacity set to 100%, erase any stars you don't want or that are irregularly shaped.  

aurora_borealis11.png

Click on the gradient tool and create a black to transparent gradient towards the bottom of your star layer.  This will block out some of the stars at the bottom of the image.


aurora_borealis12.png

To add more variations to the stars, click on your stars layer, then go to Filter ▸ Generator ▸ Star Shine.  Hold down the option key while clicking and dragging on the 'Star Shine' filter to duplicate it in the filter window.  Add as many additional 'Star Shine' filters as you want.  Change the colors, size, and cross scale of the stars and adjust their placement.


ae3ebe7c-4dd8-4b52-80b1-35c736907be3-Screen Shot 2013-03-27 at 1.41.28 PM.png


Finally, play around with adjusting the opacity of your layers.  The clouds layer has been decreased to 42% in the final image.



Final Product:



aurora_borealis14.png