Acorn Acorn 5

Creating a Color Highlight




color highlight final2.acorn



A color highlight is great way to create a focal point and contrast in a photograph.  First, open your image in Acorn, File ▸ Open.


Screen Shot 2015-06-08 at 11.23.36 AM.png

Create a duplicate layer by right clicking on the layer in the layers list and selecting "Duplicate Layer...." or using ⇧⌘D.  Change the duplicated layer to black and white.  To do this go to  Filter ▸ Color Adjustment ▸ Color Controls and turn the saturation all the way to 0.  Make sure the black and white layer is placed on top of the color layer in the layers list.


Screen Shot 2015-06-08 at 11.24.49 AM.png

color_highlight_tutorial3.png

Now, choose Layer ▸ Add Layer Mask.  Select the paint tool from the tools palette and choose a thick brush such as 'Painting 2'.  Set the color well in the tools palette to black.  Brush over the areas where you want color to show through.  For more detailed information on this topic, read 'Layer Masks'.  


color_highlight_tutorial4.png


If you make a mistake, it can be easily corrected by changing the brush color to white and brushing over the area.


You can also play around with the opacity of the duplicated layer to create a different look.  The opacity here has been reduced to 65%.



color highlight final.acorn






Photo Credits

© Vitaly Korovin