Acorn Acorn 6

Moon and Stars


Moon & Stars small 2.acorn


This tutorial takes advantage of gradients, vector shapes, and a layer mask to create a starry landscape. To start, create a new image, File ▸ New. The dimensions of 1200 x 1600 is used here. Using the gradient tool, draw out a radial gradient starting from where the moon will be located.


moon_and_stars1.png


To create the stars, go to Shape ▸ Process ▸ Generate Shapes. The settings used here can be seen below.  

moon_and_stars2.png


Screen Shot 2018-12-21 at 4.30.27 PM.png


Go to Layer ▸ Add Layer Mask. Using the gradient tool, draw a black to white radial gradient about where you want your moon to be placed. This will block out the stars.

moon_and_stars4.png



To create the moon, add a new shape layer, Layer ▸ New Shape Layer. Choose the oval shape tool and hold down the shift key while dragging out a circle to create a perfect circle.  


moon_and_stars5.png

Duplicate the circle, Shape ▸ Duplicate Shape. Using the move tool, offset the second circle to create a crescent moon. It helps to change the color of one of the circles to see the crescent shape better. Select both circles and go to Shape ▸ Difference Paths. 


moon_and_stars6.png

Go to Filter ▸ Blur ▸ Gaussian Blur. See settings below. 


Pasted Graphic.png


To create the landscape, go to Layer ▸ New Shape Layer. Use the Bézier Pen tool to draw out mountain shapes. To learn more about the Bézier Pen tool, check out this video tutorial.  

moon_and_stars8.png

Use the Bézier Pen tool to create the appearance of snow on the mountains.


moon_and_stars9.png


Select the Star shape tool. Draw out a star, and change the number of points to 3 to create a triangle. Create 3 more triangles, each slightly bigger than the last. 


moon_and_stars10.png



Using the Move tool, stack the triangles to create the appearance of a tree. Select all the triangles of the tree by holding down the shift key while clicking with the Move tool. Go to Shape ▸ Duplicate Shape, and move your second tree elsewhere in the canvas.  

moon_and_stars11.png

You can always go back and adjust the shape processor to change the size and number of stars, or adjust the layer mask gradient to increase or decrease the number of stars showing through by the moon. The radius of the stars was changed to 3 below.


Moon & Stars small.acorn