Acorn Acorn 5

Shape Processor Flowers


Shape Processor Flower small.acorn


This tutorial will outline how you can create intricate vector flowers using Acorn’s shape processor.  To start, create a new image, File ▸ New.  The dimensions used here are 1000 x 1000 pixels with a white background.  Go to View ▸ Guides and Grids and make sure ‘Snap to Canvas’ is checked.  


Select the oval shape tool.  Your circle should have a fill but no stroke.  Hold down the shift key and draw out a circle.  With the circle still selected, change the dimensions in the inspector palette to 500 x 500 pixels.  Using the move tool, move the circle so it is lined up along the horizontal center of the canvas. 


shape_processor_flowers1.png

Duplicate your circle, Shape ▸ Duplicate Shape.  Using the move tool, move the duplicated circle so that it overlaps about a quarter of the original circle while still lining up on the horizontal center of the canvas.  Select both shapes, Select ▸ Select All.


shape_processor_flowers2.png

Now choose Shape ▸ Intersect Paths.  Navigate to Shape ▸ Process ▸ Duplicate Shapes.  Click on the ‘+’ button in the lower lefthand corner of the shape processor window and add ‘Arrange Shapes in a Circle’, ‘Change Angle’, ‘Cycle Colors’, and ‘Scale Shapes’.  The values used here can be seen in the image below.  


Screen Shot 2015-07-27 at 10.02.25 AM.png

Go to View ▸ Quick Config Popover (keyboard shortcut `).  Change the blending mode of the shapes to ‘screen’.  If your flower colors don’t look the same as the example here, navigate to Image ▸ Assign Color Profile and make sure it is set to sRGB.


shape_processor_flowers4.png

Apply a drop shadow by going to Filter ▸ Stylize ▸ Drop Shadow.  The settings used here can be seen below.


Screen Shot 2015-07-27 at 10.05.38 AM.png


And you’re done!  To easily create different flower variations, play around with the radius of the circle, the scale percentage, and the duplicate shapes value.  


Shape Processor Flower final.acorn